NetWorker update release


The fifth cumulative hotfix release for those who are using NetWorker version 8.1
Please note that this cumulative hot fix can be installed as fresh installation or upgrade installation.

It is release, Build 238.

If you are wondering why should you update your version of NetWorker.
Or with other words, what is fixed in this release?

Cumulative hotfix includes the following new fixes:

NW157007 NetWorker deleting not-expired bootstrap savesets from disk vols after touch "force_bootstrap_removal_from_disk"

NW157442 NSM for NMDA 1.6 backup failed

NW155055 nsrvadp_recover.exe crashes on restore of a VM

NW154984 Clients created on a Linux server, using all upper case, create a nested directory in the index directory

NW154781 Restarted savegroup never completes – clients with skip schedule hang

NW154719 jobkill is not able to kill active jobs

NW154313 nsrsnmd Unable to initialize device : Request for reserved connection failed for device

NW151935 Downgrade from AD to local auth causes user groups not to work

If you need a specific OS binary of this release, then make contact with EMC Technical support, and they will for sure give you the right thing you need.

These packages are also available at:

After downloading the necessary binary, make sure it is the good build!

One Response to NetWorker update release

  1. Andy on 31/01/2014 at 09:44

    I hate how EMC does this job, for example this readme istnĀ“t updated this time: