Storage

Data Domain new software & appliances release

By
19/07/2013
Data Domain new software & appliances release

Same as for NetWorker 8.1, there are new releases for Data Domain system and enhanced application integration. But before diving into the details, let’s quickly review the framework in which these enhancements are designed to support EMC’s Protection Storage Architecture. This framework outlines the components you need to efficiently address your data protection requirements....
Read More »

Configuring NDMP Backups on DD VTL (Part 3)

By
09/08/2011
Configuring NDMP Backups on DD VTL (Part 3)

We came to the final part of the configuration! Adding the NDMP VTL to the Backup software. Since I’m using NetWorker, then it will be a NetWorker configurations! I’m assuming that all the configuration in Part 1 and Part 2 was accomplished successfully. Part 3: Configuring the NDMP VTL on NetWorker. 1- Start the...
Read More »

Configuring NDMP Backups on DD VTL (Part 2)

By
09/08/2011
Configuring NDMP Backups on DD VTL (Part 2)

Welcome to part 2. Here is a quick start on how to set up NDMP on the Celerra. I’m assuming that all the steps in “Part 1” was accomplished successfully. Note that you don’t need to shut down or restart the Data Movers when connecting the FC cable between the Data Domain and the...
Read More »

Configuring NDMP Backups on DD VTL (Part 1)

By
09/08/2011
Configuring NDMP Backups on DD VTL (Part 1)

Well, since that our Data Domain appliance in house is, I thought why not using it in our backup environment! Then came to to my mind, why not connecting the Data Domain Appliance through it’s FC to our Celerra NS20 Server and make NDMP Backups directly from the NS20 server to the Data Domain...
Read More »

How to enable the FC option on NX4 module?

By
08/08/2011
How to enable the FC option on NX4 module?

Well today I decided to see if i can access the backend storage on my Celerra NX4… Guess what! I couldn’t! The reason for my decision was that I have upgraded the DART software on the Celerra Server from 5.6.x to 6.0.41.4 and to make sure that the FLARE version on the CLARiiON backend...
Read More »